https://www.duolingo.com/llamasinparadise

Notification emails

So, I am having a great time learning French. Then, on NYE, my fiance decided to show me how awesome he is at Spanish via my duolingo log in.

I love getting French reminders, but not Spanish ones. Any fix? Obviously, this isn't a huge problem, but would love to resovle anyway!

January 2, 2013

5 Comments


https://www.duolingo.com/clock5111

you go to setting>notifications

January 2, 2013

https://www.duolingo.com/llamasinparadise

I can only adjust the settings to my French reminder there.

January 2, 2013

https://www.duolingo.com/Luis
Plus
  • 25
  • 18
  • 11
  • 9
  • 4
  • 1204

This is not well implemented (we know), but here's how you can fix the problem. First, switch your language to Spanish, and then kill the notification emails.

Sorry it's so confusing :(

January 3, 2013

https://www.duolingo.com/Europe
  • 25
  • 23
  • 22
  • 8
  • 8

What about "extra points"? I receive notifications about my best translations but I am not receiving them on my daily score

January 3, 2013

https://www.duolingo.com/llamasinparadise

Luis, that actually makes a lot of sense. No worries. I appreciate the response! Thanks!!

January 3, 2013
Learn a language in just 5 minutes a day. For free.