1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Feedback [pressing backspace …

https://www.duolingo.com/profile/dnovinc

Feedback [pressing backspace in blank text box replays audio]

Since I mostly do non-timed practice I find this feature unnecessary and a bit annoying. Unnecessary also because there are already shortcuts we can use for that:

  • ctrl+space = replay audio
  • ctrl+shift+space = replay audio (slow)

Duolingo might be still testing this so probably only a portion of user has it.

If you have this feature, tell us what you think about it.:)

EDIT : since this might be a bug I will transfer it to troubleshooting section.

November 5, 2013

4 Comments


https://www.duolingo.com/profile/FrankySka

I don't like it very much either. I think one way around it is rather than deleting the text "select all" and type something new --this won't replay the audio. That is my current workaround :)


https://www.duolingo.com/profile/jeffk42

I just started seeing this recently (the last two days). I just assumed it was a mistake that would eventually be corrected, since as you've said, there is already a shortcut for this.


https://www.duolingo.com/profile/dnovinc

Hm, it could be a bug.


https://www.duolingo.com/profile/anachron

I don't mind most of the time, but you can probably turn it off with the 'voice autoplay' setting in the settings menu.

Learn a language in just 5 minutes a day. For free.