1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Backspacing all the way makes…

https://www.duolingo.com/profile/blessedregalia

Backspacing all the way makes voice autoplay again.

I really like the voice autoplay because I can listen to how the words are pronounced without having to press any buttons, but when I delete the last character in a text box (whether it's using backspace or delete), it replays the audio. It's kind of annoying when I accidentally type U instead of I three times in a row. Is there a way to make it stop without turning off voice autoplay? Could it have to do with my browser? I'm using Chrome. If there isn't a way, then maybe one should be implemented. If I need to hear the voice again, I can click the play button.

November 16, 2013

5 Comments


https://www.duolingo.com/profile/BerlinZgz

I think it is an intended feature and not a bug, but I also find it annoying. It would be much better if they disable the autoplay when you delete the whole sentence.


https://www.duolingo.com/profile/TimothyGeek

I don't mind it, unless I start typing before the audio is done playing. Then I can get two voices reading the same thing simultaneously. That's annoying.

I use Google Chrome on Windows 7.


https://www.duolingo.com/profile/Skye07

Exactly! This is really annoying as you can't understand a word that is being spoken. Either don't replay when it's still playing or stop the current playback and start over.


https://www.duolingo.com/profile/Skye07

Yup, can confirm I got the same issue using Chrome 30 on Windows 8.1


https://www.duolingo.com/profile/BenTheGeek

That's exactly what I use, and get the same outcome!

Learn a language in just 5 minutes a day. For free.