https://www.duolingo.com/jacob_sangi

How to change from latin based course to Russian letters?

I just ran into this problem, and I do not know how to get out of it. Whenever I look at words from the course, they suddenly turn to latin based words, and don't show as Russian letters.

How do you switch the settings on that?

November 2, 2015

2 Comments


https://www.duolingo.com/Usagiboy7

Upper left hand side of the Tree Page or else inside of the lesson (Not sure which) there is an Aa when in English and an Rr when in Russian.

November 2, 2015

https://www.duolingo.com/jacob_sangi

Ah, I just noticed that, thanks Usagi!

November 2, 2015
Learn Russian in just 5 minutes a day. For free.