https://www.duolingo.com/DanielaMai

Course English for German-speakers is not shown together with my courses Spanish/Italian/... from English

I'm sorry if this is an old issue, but I couldn't find a discussion and didn't know how to do a good search on it.

I wanted to test the Beta-version of English for German speakers. But all my other courses are for English speakers. So when I want to add the English course I have to change my account setting. Then it shows me my English course, but not the Spanish/Italian etc. anymore. When I change the settings again, I come back to my "for English-speaker" courses but my English course for German-speakers dissapeared.

Is that the way it works or do I have a wrong setting? Many thanks

November 22, 2013

1 Comment


https://www.duolingo.com/kristinemc

You do have to change your account settings to see the English for German speakers forum. I understand that this involves an extra step. That's how you switch between user interfaces right now.

November 22, 2013
Learn a language in just 5 minutes a day. For free.