https://www.duolingo.com/profile/haleychan

Autocorrect

How do I turn off autocorrect? I am learning German and my computer keeps correcting "ist" to "its" and "ein" to "win."

Help please!

November 27, 2013

2 Comments


https://www.duolingo.com/profile/Pintitu

Try turning off autocorrect in your web browser.


https://www.duolingo.com/profile/DanShields4

I don't know about on iOS but on Android there is 'Gboard' a multilingual typing keyboard. Set it up with all the languages you want to switch between (I use 3 regularly ;-) long-press the spacebar to quickly go to settings to switch languages. It auto-completes according to language and even helps fix hard to find accent characters!

Learn a language in just 5 minutes a day. For free.