https://www.duolingo.com/desi.bomb

Speaker Issues

I finally got frustrated enough with the audio questions today that I disabled "Speaker" from my settings.

I did this because trying to interpret the voice was seriously hindering my progress. But disabling "Speaker" also turned off the sound effects of getting questions right/wrong, as well as the audio as an additional aid to written and multiple choice questions.

Is there a way around this? I would really appreciate a way to avoid audio-dependent questions without disabling all sound/audio entirely. Thanks!

November 30, 2013

4 Comments


https://www.duolingo.com/LindaAbbott

I don't have any sound at all. It's all enabled in the settings, but nothing happens. I'm using a Kindle Fire.

December 22, 2013

https://www.duolingo.com/Usagiboy7

Update: When I turned off audio, the sound effects and audio replay stopped working as well. (The little audio icon still worked, where if I pressed it, I could play the audio only as needed. This did not correct the absence of sound effects, however.) These were my settings. So, you are not the only person experiencing difficulties. Alt text

I would consider moving this to the trouble shooting section.

  1. Edit

  2. Select "duolingo" from editing window. (it is a drop down menu)

  3. Select "Troubleshooting" from the menu

  4. Save (it is now moved)

To find the troubleshooting section in the future, go to the main discussion page, look to the right side and scroll down until you see the little flags. A troubleshooting link is just above the flags. Good luck! Thanks for bringing this issue to light.

December 1, 2013

https://www.duolingo.com/desi.bomb

Thanks for your reply, those are what my settings look like as well.

And alright, I'll move it to Troubleshooting, thanks :)

December 1, 2013

https://www.duolingo.com/Annabell954327

Speaker is talking to a robot and I do not have sound

December 2, 2017
Learn a language in just 5 minutes a day. For free.