https://www.duolingo.com/CaptainKeenIV

Yet Another Microphone Issue

So, I've tried a bunch of different advice so far to get my microphone working, but nothing I've read seems to help.

I'm running Duolingo on Linux Mint using Firefox as my web browser. I've tried three different microphones and none have worked. I tested them using Skype's call testing service. I tried installing the official flash player, rather than the baked-in Mint one, and restarted Firefox; that also did not fix my issue. I've ensured that my settings are allow for Duolingo in flash. I tried a separate flash microphone testing site and my mic was recognized there. I've even tried Opera to see if it was a Firefox add-on causing the issue, but no such luck.

I initially see the record button (in Opera I also got an osilloscope-like graph). Pressing the record button works; it turns into a stop button. After stopping the recording, my voice is not recognized and the playback button does not play anything. Really stumped by this. Any thoughts?

December 7, 2013

0 Comments

Learn a language in just 5 minutes a day. For free.