I went to start the day 50 and you wanted to know if I would like another language so I added Spanish, now you do not let me into my GERMAN, finishing level 11 but cant get into it!. Can U help with this?

December 9, 2013


First up, there is a troubleshooting forum where you might want to post this. Go back to the main discussion page, look to the right, and scroll down until you see the miniature flags. Alt text

If you want to move this whole thread to Troubleshooting, follow these steps:

  1. Edit

  2. Click "duolingo" in the editing window (it is a drop down menu)

  3. Select "Troubleshooting" from the menu

  4. Save

Other than that, try going to your home page and selecting the "German skill tree" tab above whatever tree is showing up. (I just checked your profile and it is there. Unfortunately, it doesn't show that you are at level 11. I wonder if you might have clicked the reset button on accident?)

If it's not there or if something is wrong with it, my only suggestion would be to go to your settings and select "I know English, I want to learn German"

Good luck!

December 9, 2013

Yes thank you I went to support and anyway I did get the link for reset password because indeed I opened a new account for the Spanish, now that is not going to be used and should be deleted and I will find out how to add the Spanish to the existing account Just glad to be there, Thanks, all.

December 9, 2013

JonasArt- Are you sure you didn't create a new account?

December 9, 2013

Just took a closer look. You created the current account today, so try and figure out what your old account was with German 11.

December 9, 2013

Thanks everyone, resetting the pw (with the original) got me back in, my mistake. Now to delete here, thanks again.

December 9, 2013
Learn a language in just 5 minutes a day. For free.