https://www.duolingo.com/Mormorkatt

Is there a way to turn off the fanfare sound?

It annoys my husband when I am studying. Tack för hjälpen!

December 29, 2015

10 Comments


https://www.duolingo.com/electricgreen

Can’t even find settings in the app. I agree that the constant fanfare sound is annoying!!!

December 27, 2017

https://www.duolingo.com/Lisa1240

Have you tried Settings > Account > Sound effects ?

December 29, 2015

https://www.duolingo.com/Mormorkatt

Aha! Thank you. I did not know there was a setting option.

December 29, 2015

https://www.duolingo.com/Picard222698

You're an angel! It's also painfully obvious (now I know) - it's the place to check first... doh.

April 7, 2019

https://www.duolingo.com/centime

Time to use earbuds?

December 29, 2015

https://www.duolingo.com/Mormorkatt

Tried that ... the fanfare hurt my ears! It's taken care of now, tack all.

December 30, 2015

https://www.duolingo.com/Frankemoju

Click the arrow by the side of your name then click on Settings > Sound effects> turn Sound effects Off.

June 13, 2018

https://www.duolingo.com/tobibeer

I would also wish to turn them all off, especially the ones when you're right or wrong but also when you complete an exercise. I'd much prefer the spoken word only.

December 30, 2018

https://www.duolingo.com/tobibeer

Ah, just figured there are indeed settings for this. What a relief.

December 30, 2018

https://www.duolingo.com/r.ruckman

Just found it on iPad. Go to Profile, (Gear icon in upper right hand corner) Settings, scroll down past Sign Out and find Sound Effects, Speaking Exercises, and Listening Exercises. Click on "Sound Effects". Can't tell you how great this is.

February 15, 2019
Learn a language in just 5 minutes a day. For free.