https://www.duolingo.com/FelixKatze

No sound effects

Sound effects (for right/wrong answers, completing skill, etc.) are no longer working for me. Voice playback is still working normally.

I've tried toggling it on/off in the settings, which didn't change anything. Also tried logging out of the site, and logging back in.

They were working fine yesterday.

If it helps, I'm using XP Pro and Firefox.

December 14, 2013

18 Comments


https://www.duolingo.com/riisko

Bump, sound effects are not working again for couple of days. Tested on Windows 8.1 Firefox, OSX Yosemmite Chrome and Safari.

February 16, 2015

https://www.duolingo.com/alfie4574

I have the same problem. Yesterday they were working, today they are not working (I tested Chrome and Firefox)

February 17, 2015

https://www.duolingo.com/ziggKogg

Try using Chrome or IE. See if anything changes. Maybe some Firefox add-on is messing around.

December 14, 2013

https://www.duolingo.com/FelixKatze

Thanks for the add-on suggestion! After some testing, it seems the problem is caused by the Firefox HTTPS Everywhere add-on, which I can disable while using this site.

Problem solved.

December 15, 2013

https://www.duolingo.com/ziggKogg

Fantastic! ^_^

December 15, 2013

https://www.duolingo.com/GRRBurgess

Thanks for this. After reading this I turned of privacy badger on firefox and the sound effects worked again.

September 8, 2015

https://www.duolingo.com/CarlCampbell

Having this problem on a Windows 8.1 laptop running Chrome. Have adblock installed but I have done so for a long time, haven't added any new Extensions recently either :(

November 18, 2015

https://www.duolingo.com/kendra_h

I'm having the same problem. I really miss the little "bing" when you get something right. I use Duolingo on my iPhone exclusively and would really like the sound effects back. Voice playback and microphone-based questions still work fine.

December 15, 2013

https://www.duolingo.com/BenTheGeek

Is your ringer turned off?

December 17, 2013

https://www.duolingo.com/kendra_h

I think perhaps it was. The next time I tried it after posting, the "bing" was back, and that was the only thing that had changed.

December 17, 2013

https://www.duolingo.com/BenTheGeek

Okay! :)

December 18, 2013

https://www.duolingo.com/kendra_h

One last bit of data - I discovered yesterday that if I'm in a car equipped with Bluetooth, the kind where your phone calls are on "speaker" through the car's system, the sounds don't play. I verified that my ringer was on and my volume was up. That time, though, I also couldn't hear the microphone or recording.

December 18, 2013

https://www.duolingo.com/mephyle

Yes, that was it in my case! The ringer was turned off. It is quite easy for the little switch that toggles the ringer to get accidentally pushed just by holding the phone in that area. At the time it first happened, I was new to the phone and hadn’t discovered this yet.

February 16, 2015

https://www.duolingo.com/BenTheGeek

I'm glad it helped! :)

February 16, 2015

https://www.duolingo.com/mephyle

This happened to me with Duolingo on iPhone. I was in the middle of using it when I saw some sort of “settings” page briefly flash on the screen, and then it returned to the unit I had been working on, but with the sound effects off. The voice playback still sounds correctly in Duolingo, but the effects (the happy little dings) are muted. I checked sound settings in both Duolingo and in the iPhone in general, and couldn’t find anything that would restore the sound effects. Any clue?

February 18, 2014

https://www.duolingo.com/ramsay61

HAS this problema On my iPad. Try Settings>general>UseSide Switch to> Lock rotation.

I had accidentally set the side switch to "mute" which killed the sound effects but not the lesson.

March 7, 2017

https://www.duolingo.com/SebaNapoli

This also solves the problem when it occurs on Iphone 5

April 17, 2017

https://www.duolingo.com/Jamesalex1

Is it possible to turn off all sounds on the iPhone version?

June 3, 2014

Related Discussions

Learn a language in just 5 minutes a day. For free.