1. Forum
  2. >
  3. Topic: Educators
  4. >
  5. Language problem

https://www.duolingo.com/profile/TsarPutin

Language problem

Hi. I created a class for my students. They are Brazilians. However, after I selected English, it automatically goes to Learn English with Spanish. How do I fix that? Thank you.

February 12, 2016

1 Comment


https://www.duolingo.com/profile/BastouXII

You have to select the proper course here. Or change it here. I think your students will have to do the same, if they see the interface in Spanish.

In your dashboard, once you've selected your classroom, you can attribute a target language, but not a base language. I guess it depends on your students' settings.

Learn a language in just 5 minutes a day. For free.