https://www.duolingo.com/alberebecchi

I can't add a new language to my list

I would like to add English for Italian speakers to my language list, but when I do it, it appears as the only language on a new list. Instead I would like to add it on the already existent list where I have German, Spanish, Italian, French and Portuguese. How can I solve the problem? Thanks

December 24, 2013

2 Comments


https://www.duolingo.com/kristinemc

This is by design. The languages are divided by UI language. Therefore, you'll see all X from English in the same tab and then have to switch between any other UI lang that you add (English for Italian). If you're on the web you can switch this by going into your settings under "learning language" http://www.duolingo.com/settings/account

December 27, 2013

https://www.duolingo.com/alberebecchi

understood, thanks a lot :)

December 27, 2013
Learn a language in just 5 minutes a day. For free.