https://www.duolingo.com/un_programmeur

Audio

Anyone else having issues hearing audio in French? Both firefox and IE. I've ensured that sound works in both browsers. No sound in Duolingo though....

June 5, 2012

8 Comments


https://www.duolingo.com/dreamer_

Works for me (I use Opera); make sure, that you have flash plugin installed and sound is turned on in settings: http://duolingo.com/#/settings

June 6, 2012

https://www.duolingo.com/un_programmeur

update: works at home just fine. Not at work though... I'll try further tests at lunch

June 6, 2012

https://www.duolingo.com/osschef

Duplicate (or the other way round) of http://duolingo.com/#/comment/14632

Running firefox, youtube works fine, yum reports newest version, duolingo is on every whitelist, and adblock/noscript/etc are disabled.

What now?

June 8, 2012

https://www.duolingo.com/osschef

So, Duolingo is currently totally unusable for me. Is there any technician or something around? I do think they should fix this before the "big public release"

June 10, 2012

https://www.duolingo.com/dscheidwasser

I'll second that

June 10, 2012

https://www.duolingo.com/osschef

Is anybody at duolingo working on this? I guess not. Please, get the audio running again :( Specifics above. OsschefWumEnear [at] gmx [dot] de in case anybody want to contact me.

June 14, 2012

https://www.duolingo.com/lingua

I've been having this problem ever since the launch of the public version. I have asked around on the website and submitted it to feedback but I still can't get the audio to work in French. My system still shows the French as French (Beta) since the big launch. Does this mean that French is still in beta and Spanish is not. Could this have something to do with it. My audio seems to work fine in Spanish, but I have no lessons to do in Spanish. Anybody have any more insights. None of the things mentioned havae worked for me.

July 12, 2012

https://www.duolingo.com/LenirD

I've been having continuous problems with sound with French. The app goes silent when it calls for "typing what you hear" -- and there's no way to get around it, except exiting the lesson and starting it all over again, for the same thing to happen over and over. So frustrating! Someone suggested that I should turn off "sounds" in settings. When that was suggested, I thought I could do that just for that specific "type what you hear exercise" and then turn the sound back on and continue the lesson, but it doesn't work that way because going to settings in the middle of a lesson, terminates the lesson. And who would want to take entire lessons with no sound? It seems that the problem occurs across the board with many other languages. There should be a way for Duo to fix it. (I use Safari on a MacBook Air.)

August 15, 2017
Learn a language in just 5 minutes a day. For free.