https://www.duolingo.com/WizardCouncil

I have to allow duolingo access to my mic every time.

EDIT: This has been resolved in the comments, but I won't delete it in case someone else has the same problem.

I know this is probably a better question for the adobe forums, but I'm sure someone else here has had this problem and knows a workaround.

Every time Duolingo has me record my voice, I am prompted by flash to allow Duolingo access to my mic. This gets annoying after a while. I've already set "www.duolingo.com" to "always allow" in my privacy settings, and for some reason there just is no "Do not ask again" option even though that's what Adobe's help page says to use. I do have the latest version of flash installed and I'm not blocking any scripts on the site.

So does anyone have any idea how to workaround this or if I need to allow a different URL or something?

December 30, 2013

2 Comments


https://www.duolingo.com/Lenkvist

Is it possible that your cookies are deleted after closing your browser? The website will not remember your answer when it can't store cookies on your system.

December 30, 2013

https://www.duolingo.com/WizardCouncil

Duh, this was exactly the problem, thank you!

December 31, 2013
Learn a language in just 5 minutes a day. For free.