https://www.duolingo.com/edenludgate

Website opening

How do you keep the website page on English, for me when I open it it goes onto Turkish.

January 1, 2014

2 Comments


https://www.duolingo.com/ziggKogg

Go to your settings and change your native language settings. If you did that and it's still happening, clear your browser cookies.

January 2, 2014

https://www.duolingo.com/edenludgate

It's worked now

January 2, 2014
Learn a language in just 5 minutes a day. For free.