Duolingo is the most popular way to learn languages in the world. Best of all, it's 100% free!

https://www.duolingo.com/Father-David

Switching Russian course back to displaying Russian in Cyrillic and NOT Phonetic Latin

I am taking the Russian Course. All of the Russian words started out in Cyrillic. Now the Russian words show up phonetic in Latin alphabet. NYET! I want to be able to read in Cyrillic. How do I change the lesson back to Cyrillic?

2 years ago

4 Comments


https://www.duolingo.com/lindrhound
lindrhound
  • 17
  • 14
  • 11
  • 6
  • 6
  • 5
  • 4
  • 3

When you're in the lesson and look at the upper-left corner, you're supposed to see a switchy buttony thingy.

2 years ago

https://www.duolingo.com/Father-David

No, I do not have a button at the top left. How do I acquire one?

2 years ago

https://www.duolingo.com/Shady_arc
Shady_arc
Mod
  • 13
  • 13
  • 11
  • 9
  • 7

It is noy displayed in the mobile version of the site. If you use a phone, switch to the full version of www.duolingo.com , and change your setting there.

Or maybe they fixed it :)

2 years ago

https://www.duolingo.com/Catparrot
Catparrot
  • 8
  • 6
  • 3
  • 3
  • 3
  • 3
  • 3
  • 3
  • 3

To the right of "Tips & notes" (in a lesson), there is a little grey circle that says "Aa". When you click on that, it turns blue, slides to the right, and becomes "Яя". Now I see the Cyrillic, so it seems to be working. Mine was always in Latin before I changed it.

2 years ago