https://www.duolingo.com/profile/MalatyaKayisi

Help, Duo lingo site loads in Greek!

Hello, whenever I login to the Duo lingo site (from Colorado, USA) the site loads in greek and there is no way for me to navigate. Even posting this message is nearly impossible because I can't ready any of the links or buttons. I am only studying in English>Turkish right now.

March 16, 2016

4 σχόλια

Κατά κορυφαία δημοσίευση

https://www.duolingo.com/profile/odysseus16

ti enois

July 15, 2016

https://www.duolingo.com/profile/D_..
Mod

    Hi! Before you sign in what is the language displayed on the page? In www.duolingo.com you can select English, there is a drop down menu on the top right.

    While I see the Turkish flag next to your username here from the English to Turkish course, I also see in your profile that you are in level 1 in English. So it seems that English from Greek was added at some point, you didn't switch back to your Turkish course and since then the site loads in Greek because it only remembers your last settings.

    In any case, the menu should be the same. Copied from this comment https://www.duolingo.com/comment/7691310:

    "From your username's drop-down menu in the header choose the third options "Ρυθμίσεις". Then from the menu on the right, choose the second option "Διδασκόμενη Γλώσσα". Then a drop down menu appears and You should be able to change your language back to whatever you had. Select that and then click the green button above "Αποθήκευση Αλλαγών"."

    March 16, 2016

    https://www.duolingo.com/profile/poppyflower123

    go to your settings click "learning language"and then select "i want to learn turkish"

    That should work!(:

    April 9, 2016

    https://www.duolingo.com/profile/D8OFuIRd

    οι ερωτησεις και οι απαντησεις βγαινουν μονο στα Ελληνικα. Χρησιμοποιω σαν γλωσσα εκμαθησης τα Αγγλικα. [Παρακαλω διορθωστε το προβλημα που προεκυψε,

    January 8, 2017
    Μάθε Αγγλικά αφιερώνοντας μόνο 5 λεπτά τη μέρα. Δωρεάν.