https://www.duolingo.com/Luscinda

General functionality problems

Am I alone in having a lot of problems with the site over the past couple of days? Pages hang for ages. Many, many articles will not upload as they just hang (without a message rejecting them).

I start to translate text or edit it and suddenly find myself thrown out of the text and back to the immersion home page, or I start to type a translation and suddenly the points update part way through the translation and my text is deleted. I submit a translation and it does not register - if I go back into the still-blue text, my translation is still there with the option to submit, but submit fails repeatedly.

I click to view articles in immersion and get 404 errors over and over again. I've cleared the cache and tried different browsers and it makes no difference.

January 14, 2014

9 Comments


https://www.duolingo.com/Luscinda

And now, to cap it all, in Immersion my 'my edits' and 'my uploads' tabs have vanished! And my upvotes on other people's translations seem not to register. Was it something I said?

January 14, 2014

https://www.duolingo.com/asherbennaphtali

I'm having similar problems. On two different computers in two different cities - different IPs and different browsers.

Pages take forever to load. Sometimes I'll finish a lesson, and it just hangs there and never rings the little bell and never credits me for finishing.

January 14, 2014

https://www.duolingo.com/IG88
  • 2309

Yeah, I don't think I've ever seen so many problems overlapping on Duolingo before. The worse than usual slowness, word count errors, missing weekly progress, people apparently having problems with Immersion features, and just a few minutes ago I had to quit a lesson after it completely stopped allowing me to submit answers. I hope things improve soon.

January 14, 2014

https://www.duolingo.com/Gnashers

The app has synced today :( says I'm not on the internet when I am. Had to do another study session on the site as I didn't want to lose my thirty one consecutive days of study. Hope I haven't list all that hard work from earlier :(

January 14, 2014

https://www.duolingo.com/Luscinda

I have just come back to look at some translations that I made earlier and they weren't there - just hadn't registered. Also, it's quite unusual for me to spend all this time online and not have a single vote on the translations showing - which may just be me being rubbish, of course, but usually there's some minimal progress somewhere.

Any chance of a sticky thread giving us an update, as I'm sure the discussion sections are now inundated with threads exactly like this one?

January 14, 2014

https://www.duolingo.com/Potatosage

The upload thing may in some cases be due to some fault in copying the web address. Duo doesn't seem to have any error handling to return "invalid web address" so it just hangs. I found this when some of my attempted uploads just hung. So I pasted the copied web address back into my browser address bar and found it was invalid. I was using Safari on an iphone and I find that using Safari's own copy function works fine but selecting and copying the address from the browser's address bar corrupts it sometimes.

January 15, 2014

https://www.duolingo.com/Luscinda

That's interesting. They seem to show OK copied across, but I'll check that next time.

January 15, 2014

https://www.duolingo.com/Kurashinno

I am having the same issues on the android app. My progress hasn't been updated in two days. The icons of lessons I have recently completed do not turn gold. When clicking on them, they show that they are completed inside the lesson. This bug does not allow me to progress past that one tier. Seems like they are having a lot of technical problems server side. We all hope it's fixed soon, it's been an awesome program thus far.

January 15, 2014

https://www.duolingo.com/newklear

Did have any problems with recording their sound? Nothing works for me, and I tried everything they told me to do on the "Help" page. Any advice?

January 17, 2014
Learn a language in just 5 minutes a day. For free.