https://www.duolingo.com/KierenMcCormack

How do you use Telex?

KierenMcCormack
  • 25
  • 25
  • 25
  • 17
  • 12
  • 12
  • 12
  • 11
  • 11
  • 10
  • 6
  • 2
  • 1406

From the post in the incubator, I've downloaded the Telex keyboard and set up everything the right way as it told me to, but I'm still confused as to how to use it.

The incubator post showed how to type the special vowels and tonal marks but when I try putting in the inputs it doesn't actually change the letter. Am I using it wrong? If so how would you use it the right way?

2 years ago

12 Comments


https://www.duolingo.com/ckhadung
ckhadung
Mod
  • 24
  • 14
  • 10
  • 10
  • 8
  • 8
  • 7
  • 6
  • 5
  • 5
  • 3

What OS platform are you using? And did you active the Vietnamese keyboard before typing?

2 years ago

https://www.duolingo.com/KierenMcCormack
KierenMcCormack
  • 25
  • 25
  • 25
  • 17
  • 12
  • 12
  • 12
  • 11
  • 11
  • 10
  • 6
  • 2
  • 1406

I'm using a Windows 7 computer, and I did select the Vietnamese keyboard because it shows a VI on my task bar. I've noticed that I'm able to type a few characters like the 'á by pressing the apostrophe and then the letter, but it leaves the apostrophe there. Same thing with other buttons like pressing the caret symbol and then a letter makes something like this " ̉â". I'm still a little confused on if this is supposed to happen or not.

2 years ago

https://www.duolingo.com/ckhadung
ckhadung
Mod
  • 24
  • 14
  • 10
  • 10
  • 8
  • 8
  • 7
  • 6
  • 5
  • 5
  • 3

The last time I tried to use Unikey on Windows 7 it works normally. The last resort is to use Google Input Tools

2 years ago

https://www.duolingo.com/ckhadung
ckhadung
Mod
  • 24
  • 14
  • 10
  • 10
  • 8
  • 8
  • 7
  • 6
  • 5
  • 5
  • 3

Can you upload the screenshot of your Unikey setting?

2 years ago

https://www.duolingo.com/KierenMcCormack
KierenMcCormack
  • 25
  • 25
  • 25
  • 17
  • 12
  • 12
  • 12
  • 11
  • 11
  • 10
  • 6
  • 2
  • 1406

I deleted 4.2 and downloaded 4.0 to see if it would make a difference, but it seems to be doing the same thing

2 years ago

https://www.duolingo.com/ckhadung
ckhadung
Mod
  • 24
  • 14
  • 10
  • 10
  • 8
  • 8
  • 7
  • 6
  • 5
  • 5
  • 3

The setting looks correct. Do you have other Vietnamese or other language keyboard that could conflict with Unikey? From what you described here "Same thing with other buttons like pressing the caret symbol and then a letter makes something like this " ̉â"", it also seems like you are having VNI input, not TELEX. Can you try these input to see if the tones show up: a1, a2, a3, a6

2 years ago

https://www.duolingo.com/KierenMcCormack
KierenMcCormack
  • 25
  • 25
  • 25
  • 17
  • 12
  • 12
  • 12
  • 11
  • 11
  • 10
  • 6
  • 2
  • 1406

I have the English international keyboard set to my primary keyboard, which allows me to type accented Latin characters like á, ø, and ß, so that may somehow be affecting it. I also tried typing in the other inputs from VNI and they didn't affect the letters either. I've also noticed that when I shift from a different keyboard to the Vietnamese keyboard using the Shift + Alt buttons, it changes the Vietnamese layout completely, so if I'm typing a sentence like, "she is a girl" the characters would be completely different from the normal setup and actually make "ñ÷å èñ à ãèðë" when I type the exact same thing. This however is fixed if I click from the English keyboard directly to the Vietnamese keyboard, without using the shortcut key sequence.

2 years ago

https://www.duolingo.com/ckhadung
ckhadung
Mod
  • 24
  • 14
  • 10
  • 10
  • 8
  • 8
  • 7
  • 6
  • 5
  • 5
  • 3

Then I would recommend to stick with the default English keyboard when using Unikey. Otherwise, you'll have to use Google Input Tools to type Vietnamese with Telex. Sorry I have not used Windows 7 for a long time, not much of helping here.

2 years ago

https://www.duolingo.com/_Detective_
_Detective_
  • 19
  • 13
  • 10
  • 6
  • 6
  • 6

I use it with telex like you. You can try: " ă" = "ax" , "â" = "aa" , "đ" = "dd" , "ê" = "ee" , "ô" = "oo" , "ơ" = "ow", "ư" = "uw".It helps you so much.

2 years ago

https://www.duolingo.com/EthanTheMaster

If you are on Windows, I had the same problem as you. You have to open the taskbar menu, and Unikey should show a blue box with the letter "E" in it. If you click it, it should switch to a box with the letter "V" in it. If you don't want to click it every time, press SHIFT + SPACE to swap between languages on the fly.

2 years ago

https://www.duolingo.com/Knoxienne
Knoxienne
  • 25
  • 25
  • 25
  • 25
  • 25
  • 25
  • 25
  • 25
  • 25
  • 25
  • 25
  • 25
  • 25
  • 23
  • 23
  • 22
  • 21
  • 20
  • 19
  • 18
  • 15
  • 14
  • 13
  • 13
  • 12
  • 11
  • 7
  • 6
  • 1951

The GIT system works best for me with the letter "e circumflex" icon.

2 years ago

https://www.duolingo.com/AlbinQuan

To use the TELEX keyboard, make sure it is enabled first on Windows usually in the lower right hand corner. Then make sure to press CTRL+SHIFT to change between typing in English and TELEX. This keeps the TELEX keyboard activated but allows you to type in both languages.

2 years ago
Learn Vietnamese in just 5 minutes a day. For free.