1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Listen and Type: answer auto-…

https://www.duolingo.com/profile/FrankySka

Listen and Type: answer auto-completed?

Hi,

I am using Safari on OS X 10.8.5 and noticed today that when I start typing in the box in the "listen and type" questions, the sentence is auto-completed while I type. Often the sentence is another one than the one that I am trying to type (or even in another language - i.e. French vs. Spanish), but they are always Duolingo sentences.

Thanks Franky

Edit uploaded an image Alt text

January 19, 2014

1 Comment


https://www.duolingo.com/profile/chrisl4

I know this is a very old post but might help others. This is because auto complete is enabled in your browser. Search settings for auto complete in the browser help to see how to disable it. I don't know how in Safari.

Learn a language in just 5 minutes a day. For free.