https://www.duolingo.com/Julie141120

Sentence discussion won't open

Hi Guys. I've noticed that sometimes the sentence discussion tab will not open. This occurs on my iPhone, iPad and laptop. Sometimes it's really frustrating when I think there might be a useful comment or hint that I am missing out on when I have made a mistake.

Does anyone else have this problem? Any ideas about a solution?

Julie

May 10, 2016

7 Comments


https://www.duolingo.com/jrikhal

Hi Julie141120,

it's unfortunately a known bug (but the exact reason isn't known) which is around for long. See here a 2 months old discussion with details in the comments. But also:

I suggest you fill a "Bug Report" form (with as much details as you can, cf. text in this form), those forms being read by staff. While they will not answer to it (well, up to some exceptions probably ;) ), because they can't answer to each one, they nevertheless use them (among other criterias) to prioritize their list of bugs to be fixed according to the number of Bug Report forms received for each bug.
So the more we will be to report it, the sooner it'll be fixed.

There is, unfortunately, no solution on our side (=users side).

May 10, 2016

https://www.duolingo.com/Julie141120

Dziękuję. I will report it as a problem.

May 10, 2016

https://www.duolingo.com/MammaMariaNatale

I have the same problem. I am French and I’m learning Italian. I noticed that this occurs with a specific sentence, always the same one. When this sentence appears in a lesson, the sentence discussion tab does not open any more until the end of the lesson. I did report it.

June 2, 2016

https://www.duolingo.com/Desire831299

For this issue, using Google Chrome I managed to fix it by specifically authorizing Duolingo's pop-ups. In Chrome, access "More" (the 3 vertical dots near the top right), click "Settings". Scroll all the way to the bottom in the settings window and click "Show Advanced Settings". Under "Privacy" click "Content Settings", under "Pop-Ups" select your preference "Allow all sites..."(not recommended) or "Do not allow any site...". After a selection is made, click on "Manage exceptions". A new window appears, write or paste Duolingo's web address (https://www.duolingo.com) and select "Allow" next to it. This should enable you to open the Discussion board for any lesson.

March 5, 2017

https://www.duolingo.com/jrikhal

Hi Desire831299,

how does your trick work on the iPhone app (as asked about by the OP, cf. "This occurs on my iPhone")?

March 5, 2017

https://www.duolingo.com/Ottaline

Thank you so much! I wasn't aware that Chrome was causing this. I found out about the glitch when I installed the app on my phone and I could easily access the discussion section there but not on my PC. Feel like I missed on a lot of great tips but, nonetheless I have plenty of time now to catch up on them. :-)

April 4, 2017

https://www.duolingo.com/MammaMariaNatale

i also have this problem in french from italian

June 2, 2016
Learn a language in just 5 minutes a day. For free.