https://www.duolingo.com/Gjcelis7

¡Html5 y no Flash!

Saludos,

Soy un usuario Linux, y siempre he tenido problemas a la hora de utilizar el micrófono por incompatibilidad del flash player toda vez que el mismo solo llega hasta la versión 11 cuando en otros sistemas ya va superior a la 20 y seria bueno dejaran de manejarlo y comenzaran a utilizar Html5 no solo por los Linuxeros (Comunidad que utiliza Linux o variantes) si no también por lo malo y vulnerable del soporte y no lo digo yo, un claro ejemplo son la mayoría de plataformas principales que están haciendo el cambio, como Youtube, facebook, entre otros; hasta el mismo Steve Jobs 10 años antes de su fallecimiento "le declaro la guerra".

Sería bueno lo tuvieran en cuenta, especialmente ahora que la única forma de practicar estando 100% seguros de que el micrófono esta captando bien la pronunciación, es mediante Chrome; con la dificultad de que solo se puede descargar en equipos de 64bits y no viejas maquinas con 32bits, y de las cuales aun hay muchas. Gracias!

Hace 2 años

0 comentarios

Aprende un idioma en solo 5 minutos diarios. Completamente gratis.