https://www.duolingo.com/kim900k

English flag is not on the lang board

My native language is Portuguese. I am practicing English and German at Duolingo. My language board shows German (lvl 6), Spanish (lvl 1), French (lvl 1). But my English (lvl 10) is not there.

The 3 flags that are in, are all "I want to know -language- (I know English)". And the english one, not showing is for "Eu quero aprender inglês (eu sei português)": when I select it, the board shows only the english flag alone.

How can I make all 4 languages that I am practicing show on the language board?

January 25, 2014

2 Comments


https://www.duolingo.com/espace13

Hi kim900k! Unfortunately you cannot have two base languages open at the same time - you can only switch between them using your settings which can be accessed by hovering over the flag on your toolbar and selecting More or clicking the small flag on the page with your tree. You will have to do this every time you want to change your base language from English to Portuguese and vice versa. I know it's slightly annoying but this is the only way to go about it at the moment. Enjoy learning your chosen languages!

For general questions about Duolingo take a look at the Duolingo Guide series - http://www.duolingo.com/comment/1278938 - which has been written by Duolingo users, in particular the New User FAQ - http://www.duolingo.com/comment/1426103 - which is not just for new users! You can also use the search box in the forum for specific questions. Happy Duolingoing! :)

January 26, 2014

https://www.duolingo.com/kim900k

Ah, alright! :( I hope Duolingo improves it some day, it would be nice! Anyway, thanks for replying! õ/

January 26, 2014
Learn a language in just 5 minutes a day. For free.