https://www.duolingo.com/Soglio

Difficulty uploading in Immersion

I'm having trouble uploading articles for immersion. I think I've gone through the whole process, previewed, clicked "upload," it says "uploading" for awhile, then stalls.

Or I don't get that far - it says "submitting" for a really, really, really long time, until I give up and go home. Once, it said "submitting" all night, so I'm assuming that the problem is not my lack of patience.

I uploaded some articles a few weeks ago without any trouble - then, suddenly, I couldn't. Am I doing something wrong?

I'm using Safari 6.1.1 on a Mac (OS X version 10.8.5), I'm having trouble with both the old interface and the new interface.

January 25, 2014

10 Comments


https://www.duolingo.com/Seth_H

Hi Soglio, perhaps this discussion would be be better suited to the Troubleshooting forum. This post explains how to move post to another forum http://www.duolingo.com/comment/1254215.

If you have any more questions, try the "A Guide to Duolingo Guides" series (http://www.duolingo.com/comment/1278938). It covers most aspects related to the use of the site.

January 25, 2014

https://www.duolingo.com/kristinemc

What are the links to the articles you're trying to upload?

January 25, 2014

https://www.duolingo.com/Soglio
January 25, 2014

https://www.duolingo.com/kristinemc

Thanks! I'm taking a look.

January 25, 2014

https://www.duolingo.com/Soglio

Thank you. I'd appreciate it.

January 25, 2014

https://www.duolingo.com/Soglio

I'm still not having any luck. I tried the first article again, classifying it as "travel" rather than "wikipedia." It made its little spinning action about uploading, gave me the preview, but that's as far as it went. I had uploaded four articles some time ago, so apparently it used to work. Am I doing something wrong?

January 26, 2014

https://www.duolingo.com/Hohenems

It's not just you.
I just tried uploading your http://de.wikipedia.org/wiki/Südtirol with the old interface. I see a preview (long document), but when I click "upload", nothing happens. The upload button grays out, but that's it.

This one http://www.zeno.org/Literatur/M/Grimm,+Jacob+und+Wilhelm/Märchen/Kinder-+und+Hausmärchen/12.+Rapunzel won't go past the "Submitting" screen for me.

January 27, 2014

https://www.duolingo.com/Hohenems

With the new interface I get a red bar underneath the "uploading" status. The other times this has happened was due to the article being previously uploaded.

January 27, 2014

https://www.duolingo.com/Soglio

Hmm. I also tried these with the new interface - no luck.

January 27, 2014

https://www.duolingo.com/Soglio

Thanks. I'll try that. I did get the red bar once, but didn't know what it meant.

January 27, 2014
Learn a language in just 5 minutes a day. For free.