Duolingo is the most popular way to learn languages in the world. Best of all, it's 100% free!

https://www.duolingo.com/TheGrahamCable

Dutch words tab exists!

TheGrahamCable
  • 14
  • 11
  • 10
  • 10
  • 234

I've just found a glitch that allows me to see the words tab for Dutch, while using the go back a page function in my browser. The rest of the account is viewing my Spanish tree, but on the Words tab it show Dutch words, even when I come in and out of it. Also it is functional, I can reorder stuff and use the flashcards......So the question is, why is there normally no words tab, and on the 'dutch tree 2.0' discussion it says it is not even possible to create this feature?

2 years ago

11 Comments


https://www.duolingo.com/RJ_G
RJ_G
  • 16
  • 13
  • 12

Um... you can ignore that.

I've verified the glitch exists. How to replicate: You need to be studying some language other than Dutch which has a words list. Open two browser pages: 1 to the other tree and one to the Dutch tree, in that order. Go back to the page with the "other" tree and click on words tab. The words that come up will be Dutch, not "other."

2 years ago

https://www.duolingo.com/TheGrahamCable
TheGrahamCable
  • 14
  • 11
  • 10
  • 10
  • 234

Boom! Thanks for finding that out. I've been trying and failing to repeat that glitch!

2 years ago

https://www.duolingo.com/Simius
Simius
Mod
  • 19
  • 12
  • 11
  • 9

It's not possible to create the feature for the contributors. We are volunteers and cannot change anything on the website. All we do is maintain the skill tree.

Adding an easily accessible words tab is up to the developers, and they appear to be more interested in doing other things...

2 years ago

https://www.duolingo.com/RJ_G
RJ_G
  • 16
  • 13
  • 12

Could you walk me through how you get the Dutch words to come up? I'm not sure I understand what you had to do. Thx.

2 years ago

https://www.duolingo.com/TheGrahamCable
TheGrahamCable
  • 14
  • 11
  • 10
  • 10
  • 234

Not really, because I've tried to make it happen again (in a new tab) and can't. But in the original tab, it is still working as I described above. It's some kind of glitch that I can't recreate.

So I think what happened was: - I was using the Spanish course and had viewed the words tab (which normally exisits) - Then I changed to the Dutch course. - Then used the back arrow in my browser to go back several pages. - It showed me the words tab for Dutch (which I have never seen before), but the flag at the top of the screen shows Spanish. This top bar also shows yesterdays streak and Lingot count. - If I click on 'Home' it shows the Spanish tree, but then clicking again on 'Words' brings me back to Dutch words.

However, I have tried to recreate this whole situation and can't get it to happen again. I took a screenshot of it but can't find how to include this in the post.

2 years ago

https://www.duolingo.com/marzman
marzman
  • 25
  • 14
  • 13
  • 11
  • 6
  • 5
  • 3

Nice one, it works for all languages. I also have a Vietnamese words tab this way.

2 years ago

https://www.duolingo.com/DamonNZ

I looks like this has been fixed. I can't get a Vietnamese words list this way. It just says Error 404 :-(

1 year ago

https://www.duolingo.com/jrikhal
jrikhal
Mod
  • 22
  • 18
  • 18
  • 14
  • 8
  • 5
  • 5
  • 5
  • 3
  • 3
  • 3
  • 2
  • 2
  • 2
  • 2
  • 2

Interesting.
Could you check if your account is using the old or the new version of the website? See this comment by michael.di5 for a method (using the Notification Bell) to know which version your account is under.

1 year ago

https://www.duolingo.com/DamonNZ

OK, when I clicked Home and then the notification icon, the popup appeared in the middle. However when I clicked Discussion and the icon, the popup was at the top right. Using this knowledge I managed to get the words list to show. The steps I followed now are:

  1. Select a language that has Words
  2. Click Discussion
  3. Open another tab
  4. On the second tab, select a language that doesn't have Words
  5. On the first tab, click Words

If I don't do step 2 then it doesn't work.

Thanks, for pointing me in the right direction.

1 year ago

https://www.duolingo.com/jrikhal
jrikhal
Mod
  • 22
  • 18
  • 18
  • 14
  • 8
  • 5
  • 5
  • 5
  • 3
  • 3
  • 3
  • 2
  • 2
  • 2
  • 2
  • 2

Note that this trick may not last more than some weeks (see here).
Let see if karting (staff member) answers again in the linked discussion.

1 year ago