https://www.duolingo.com/james.ray1

In the timed practice I am not able to get a translation for words when using the microphone

January 26, 2014

2 Comments


https://www.duolingo.com/Usagiboy7

Hi james.ray1,

I don't use my microphone, so, I'm not sure if this is a technical error or just part of how timed practice works. But, the people in the Troubleshooting forum will probably know the answer. You can move this post directly to Troubleshooting by following the instructions here: http://www.duolingo.com/comment/1254215

In the meantime, there is an option in your settings to turn the microphone off. If you have the New Layout, you'll find the settings by hovering your mouse over your username at the very top of the screen next to your streak. If you have the old layout, click on the gear icon on the right side of the page at the very top.

I hope this helps! :)

January 27, 2014

https://www.duolingo.com/james.ray1

Thank you.

January 28, 2014
Learn a language in just 5 minutes a day. For free.