https://www.duolingo.com/PeterBizjak

a little email notification bug

Hello. This is nothing serious. I'm practicing Spanish and am not subscribed to any notifications, yet today I received one that reminded me to practice English. : D

January 29, 2014

3 Comments


https://www.duolingo.com/kristinemc

It looks like you are practicing English. Go into your settings and select I want to learn English from Spanish and turn off your notifications in your settings. Have you ever completed any translations in that direction?

January 29, 2014

https://www.duolingo.com/PeterBizjak

But I'm not practicing English, I've never done any English lessons on Duolingo. I've done some Spanish-English and probably vice versa translations, all within the Spanish (from English) course.

January 30, 2014

https://www.duolingo.com/PeterBizjak

Yesterday, I recieved another notification to practice English "You’re heating up. Continue your 2 day English streak on Duolingo" (email and iOS notification). I see English in my Words section of the profile (817 Spanish and 0 English words), but not in the Language levels section. Also, I cannot remove it in settings, there is only Spanish to choose from. Weird. :)

January 31, 2014
Learn a language in just 5 minutes a day. For free.