Duolingo is the most popular way to learn languages in the world. Best of all, it's 100% free!

https://www.duolingo.com/angel194462

Keyboard Shortcuts

Hi to Duolingo! I really enjoy using the keyboard shortcuts, especially during timed practices, but I can't use the ones that replay sound. I am on a Mac with language changes when I use the Command+Space, so the keyboard shortcut doesn't work. I was wondering if it's possible to have a change keyboard shortcuts setting. Just wondering!

4 years ago

7 Comments


https://www.duolingo.com/Chocokels

I'm on a Mac too. Try using control+space (or shift+control+space for the slower version) instead of command. Does that work?

4 years ago

https://www.duolingo.com/angel194462

Thanks for your tip, but sadly, it didn't work. Do you have any special options that you set for control? :)

4 years ago

https://www.duolingo.com/Chocokels

I haven't done anything special - it just has always worked.

What happens when you do control space? With a (quick) internet search it looks like it might be affected by spotlight or something. Try System Preferences > Keyboard > Shortcuts and see if one of the shortcuts shows ^Space. If you find it, you can uncheck the box, or replace it with a different set of keystrokes.

I hope that works, I'm not sure what else to try.

4 years ago

https://www.duolingo.com/angel194462

Thanks, unfortunately I can't try it now because a family member of mine needs the computer, but I'll try it soon! When I press control+space, Spotlight pops up.

4 years ago

https://www.duolingo.com/Chocokels

Good, that means this should work. So after System Preferences > Keyboard > Shortcuts click Spotlight on the left and then uncheck the box by "Show Spotlight search field".

Alternatively, if you use this feature, you can replace ^Space with something else.

4 years ago

https://www.duolingo.com/angel194462

Oops forgot to reply, but thanks, this helped! Hope you like a lingot!

4 years ago

https://www.duolingo.com/Chocokels

Thanks, glad I could help!

4 years ago