1. Foro
  2. >
  3. Tema: Troubleshooting
  4. >
  5. He hecho todo lo que he podid…

https://www.duolingo.com/profile/mike_32

He hecho todo lo que he podido, pero no consigo que duolingo me pida grabar audio en ningun momento

Es una pena que haya perdido eso. Hace muchos años que estoy con Duolingo. Primero empecé con el inglés, hace tiempo, lo dejé por falta de tiempo pero aprendí mucho. Después con alemán (no hace tanto) y ahora en catalán.

La duda es la misma que he visto repetida muchas veces por otros usuarios, que por cierto no habéis contestado, espero que por favor me contestéis a mí (os he enviado ya un mail pero no contestáis).

Resumiendo: duolingo ya no me pide JAMAS que grabe ningún audio. Para duolingo, ya no me interesa practicar la pronunciación. Es una PENA, ya que si algo bueno tenía esto es sobre todo esa parte. Y no entiendo que ha pasado. No he tocado nada raro, el ordenador es el mismo y tengo la pestaña puesta en usar micrófono. El micrófono funciona perfectamente, y en otros programas me va perfectamente.

Lo único que ha cambiado es Windows 10. No se si es lo que hace que no vaya bien, aún no he visto a nadie decir nada similar en internet. Espero que se pueda arreglar. Os lo pido "Encarecidamente", de verdad que para mí este curso sin poder grabar no se si merece la pena tanto...

October 4, 2016

6 comentarios


https://www.duolingo.com/profile/Lucas634

Hola, espero poder ayudarte. Primero asegúrate de tener activado el micrófono aquí: https://www.duolingo.com/settings/account Si estás en Google Chrome toca el símbolo del circulito con la "i" que hay está a la izquierda del link de la página. Fíjate donde dice "micrófono" y asegúrate de que esté seleccionada la opción de "Permitir siempre en este sitio". Espero haberte ayudado :)


https://www.duolingo.com/profile/mike_32

Gracias pero eso ya lo tenía bien configurado. De ahí que entrara a decirlo aquí.

Lo he intentado de muchas formas pero no hay manera. E insisto en que hubo un tiempo no hace mucho que sí se podía...

Te doy un lingot por haberme contestado. Le daré otro al que encuentre la solución. Y muchos más que me pida, por todos los comentarios que haya hecho.


https://www.duolingo.com/profile/Lucas634

Uuh, qué lastima :(. Gracias por el lingot.


https://www.duolingo.com/profile/_H_M_

Tengo Windows 10 y no me da problemas, que navegador usas?, creo que lo tuyo podria ser un problema de configuracion de tu propio ordenador puede que funcione en unas aplicaciones y en otras NO. ya que nadie ha tenido problemas de ese tipo, (si lo tienes configurado como bien dijo @Lucas634 debería funcionar bien). Duolingo no es el problema, centrate en tu ordenador, configuracion de windows, prueba con otros navegadores usa Google, firefox, Iexplorer , de audio, etc) saludos.


https://www.duolingo.com/profile/mike_32

pues eso os digo, he hecho todo lo que he podido y no consigo que funcione.... gracias de todas maneras.


https://www.duolingo.com/profile/Dr_Mabuse

Yo tengo el mismo problema. No hay manera. Con explorer ni aparece la opción micro y con Chrome y Opera aparece pero no funciona. También tengo Windows 10 siempre con la última actualización. He perdido lo más interesante de Duolingo.

Aprende un idioma en solo 5 minutos diarios. Completamente gratis.