https://www.duolingo.com/rsderrick

auto spelling

How do I turn off the auto spelling feature? When typing in French it treats the words as English: une becomes use, sont becomes song, etc.

4 years ago

3 Comments


https://www.duolingo.com/Seth_H
Seth_H
  • 12
  • 8
  • 8
  • 2

What browser (Chrome, Firefox, etc) and OS (Windows 7, Mac OS, etc) are you using?

Here are a few helpful pages:

4 years ago

https://www.duolingo.com/rsderrick

that worked well. thank you.

4 years ago

https://www.duolingo.com/Luyematsu
Luyematsu
  • 25
  • 24
  • 14
  • 9
  • 9
  • 8
  • 86

If you're using your iPhone, you'll have to go into your phone settings to turn off autocorrect. I had the same type of problem when I started on Duolingo, except with Spanish. I lost so many hearts until I changed my settings!

4 years ago
Learn a language in just 5 minutes a day. For free.

Learn a language in just 5 minutes a day. For free.