https://www.duolingo.com/70sioux

Microphone doesn't work.

Microphone doesn't work

February 18, 2014

32 Comments


https://www.duolingo.com/sea7spray

how about a test mic button in settings - then I don't waste my lesson prgress

November 19, 2014

https://www.duolingo.com/dnovinc

Here is something from https://www.duolingo.com/help

My speech input is not working. What can I do?

Duolingo requires the Adobe Flash plugin to accept speech input, so first ensure that you have Flash installed. If Flash is installed but speech input is still not working, try refreshing the web page in your browser. If this does not fix the problem, try closing and reopening the browser. If none of these solutions work, make sure you do not have any browser extensions installed that would block the Flash plugin. Some extensions known to interfere with Flash include Ghostery, Adblock, Flashblock, and DNT.

I hope these tips will resolve your problem.

February 18, 2014

https://www.duolingo.com/giancarlaus

The microphone is also not working now for me on Firefox. I'm working on Spanish, and it worked at first,but now whenever there's a speaking exercise, the microphone button doesn't actually do anything, so I can't record it.

March 27, 2015

https://www.duolingo.com/ClarkStephen

I'm having this problem as well: The microphone is working and is being received. I know that because the "color level" inside the circle fluctuates with the volume of my voice. But after I click "stop" Duolingo doesn't check what I entered.

March 27, 2015

https://www.duolingo.com/ZoeWhitten

I'm having a similar problem. The first speaking exercise works, but if there's a second in the same lesson, the microphone button won't activate.

April 24, 2015

https://www.duolingo.com/Billalberti

For the past year I have been unable to get DuoLingo to hear my speech input using the built-in microphone on my iMac. Very frustrating. Tonight I finally solved the problem!!! If you right-click on the microphone icon in a DuoLingo lesson, you can open "settings." After checking the box "reduce echo", DuoLingo sound recognition now works perfectly for me. Hope this simple but not obvious solution works for others with this same problem.

February 3, 2016

https://www.duolingo.com/roger566125

Where do you see a microphone icon in a lesson?

June 9, 2016

https://www.duolingo.com/roger566125

Found it. Needed a new version of Flash. Everything works now.

June 10, 2016

https://www.duolingo.com/Diane786247

I just tried this but I don't see the option to "reduce echo" on my iMac.

June 17, 2017

https://www.duolingo.com/70sioux

When I get an e-mail reminder from you and I enter the site from the e-mail I get a French keyboard with the correct accents, etc. However, when I click on the duolingo icon on my android this does not appear and I get reminders to include the accents even though I am using the French keyboard on my android which does not include the accents. If I enter through my android, when I get to the end of a lesson, I cannot get to the next lesson, the program just stops and I have to quit to get out of it, losing the work I have done. Also, I cannot click on anything but the first Basic lesson and Test out - other options like adjectives are not highlighted so I can not just work on that section. I am confused about all of the above.

February 19, 2014

https://www.duolingo.com/wbeeman

Hi The microphone on my computer is working, and I have activated Adobe flash at the prompt, but the microphone on Duolingo does not register my voice. It works on my phone, however. I have tried closing and reopening the browser and checked for any interfering extensions (there are none). Please suggest what else I might try.

December 1, 2014

https://www.duolingo.com/Penda2013

Bought a new microphone yesterday doesn't work on Duolingo -suspect it has to do with my O/S I use Linux peppermint 6. Also can't get cam to cam to work either.

August 16, 2015

https://www.duolingo.com/IanMiller1945

The microphone button stops appearing on my screen part way through an exercise. My settings show it as active,and Flash is enabled. Previous lesson was OK, but I have tried the current exercise 3 times, to no avail. Any ideas?

September 2, 2015

https://www.duolingo.com/Penda2013

The microphone is a waste of time. I no longer use it. You may as well supplement the speaking part with some other course. You can always repeat the sound when you hear it..

September 2, 2015

https://www.duolingo.com/Bas160805

I was having this problem but seem to have fixed it. You have to right-click on the microphone symbol (when you have a speaking question), this opens up Flash Player settings. Choose microphone settings and adjust the volume so it isn't too load or too soft (you don't want it to go to red when you speak normally). You might also need to change your sound device here as well, if it doesn't work. After I did this, duolingo started understanding me! -Seb.

September 20, 2015

https://www.duolingo.com/ArvindPradhan

Change to Internet explorer. Its is faster and never cuts communication with mic. Google Chrome is the pits. Never works.

March 16, 2016

https://www.duolingo.com/ourhilltop

Upgraded Adobe Flash on my mac, and the microphone reappeared

May 21, 2016

https://www.duolingo.com/slitkx

Microphone finaly works in Firefox. :-)

July 18, 2016

https://www.duolingo.com/Scharing2

I would like to know if there are microphone exercises in the greek learntree. My program does not show any. I use the microphone in seven other languages and it works properly. But not in Greek. If there are microphone exercises, please help me to get them!

November 25, 2016

https://www.duolingo.com/steveteltx

I have a Logitech g930 wireless headset. It works with Skype, Google Voice, Rosetta Stone...and dozens of other programs...I can hear everything fine...but I can't get the microphone to work with Duo Lingo.

January 22, 2017

https://www.duolingo.com/Diane786247

My microphone occasionally stops working but usually comes back in a day. Now it has been out for over a week. Is anyone else having this problem??

May 10, 2017

https://www.duolingo.com/CJ_Mc

Can anyone help? I stopped using Duolingo for a long time and started again a few weeks ago on my Android tablet. It would not allow me to use the microphone so my only choice was to click "I do not wish to use the microphone." But now when I practice on my PC, it will not let me use the microphone there either as it used to do. I have tried adjusting the Chrome settings as instructed, but Duolingo is already listed as an exception. I even took it out as an exception, hoping it would ask again, but it hasn't. Don't know what else to try.

It SEEMS that if I get it to use the microphone on my computer, then I won't be able to use Duolingo at all on my tablet because it would not let me continue without either saying something into the microphone or selecting "I do not wish to use the microphone."

June 5, 2017

https://www.duolingo.com/Chat81

I've had a new computer for two weeks. Up until yesterday, I could use the microphone on duolingo....But all the sudden, it feels as though my settings have turned off the microphone. When I go through my lesson, I am not given the opportunity to speak. I can't figure out what to do. I tried adjusting the settings, but it didn't work. Any suggestions?

June 16, 2017

https://www.duolingo.com/Diane786247

Mine still works intermittently. Yesterday was fine, now today, no go! It's aggravating and I haven't found a fix yet. :-(

June 17, 2017

https://www.duolingo.com/Chat81

Is there anyone we can contact?

June 17, 2017

https://www.duolingo.com/Diane786247

Actually, I tried a suggestion from a roger566125 and updated my Flash and it seems to be working again. Give it a try, Chat81.

June 20, 2017

https://www.duolingo.com/falcieri

Microphone very intermittent since the latest update. On both my Chrome laptop and my android tablet. It's the update not the devices.

June 22, 2017

https://www.duolingo.com/CathyDosba

All my settings are right but the microphone doesn't record my voice

August 7, 2017

https://www.duolingo.com/PhildesAlp

Hello. First, excuse me for my poor english: I try to learn this language with Duolingo. I have an issue too with the microphone of my headphones. The configuration of my computer is as follows: - Ubuntu 14.04 LTS - Firefox 54.0 (64 bits) - plugin Flash Player is installed: it works with Youtube - I test my microphone with Audacity: I recorded some sounds and sentences. - Cookies are authorized in Firefox for Duolingo - www.duolingo.com is authorized to use microphone (specifics permissions attached to the site). - there are not any plugin to block Flash. When I worked with the exercices, I never seen any icon that symbolise When I do my exercises, I do not see the icon of the microphone displayed on the pages of the site anywhere. Please, could you help to solve this issue? Kind regards. Philippe

August 15, 2017

https://www.duolingo.com/Eve338479

Same problem here and I've tried suggestions in the thread* Circle just spins. Will gladly try more suggestions. I can't get around it or past it. It's a showstopper. Duolingo staff, can you advise?

*microphone works, sound works for other web sites, tried refeshing page (which would kill session), tried different browsers, Flash is up to date, no interfering extensions, Flash has browser permission, microphone has Duolingo permission; microphone icon right-click Settings do not include any option, as far as I can see, to reduce echo.

August 16, 2017

https://www.duolingo.com/stanswk

There are many threads on this topic. Where can I find an answer from Duolingo? Frequently I am not able to use the mic resulting in a "wrong answer". Having tried all suggested fixes, now hoping a forum member can give me a solution. I am using both chromium cloudready by neverwear and windows 10, both have the same issues. As duolingo is offering a paid version without ads, I'd be reluctant to signup if these kinds of issues are going to persist.

December 4, 2017

https://www.duolingo.com/Sue843345

I can't get the microphone to work either.

January 8, 2018
Learn a language in just 5 minutes a day. For free.