Duolingo est le moyen d'apprendre les langues le plus populaire au monde. En plus, c'est gratuit à 100 % !

https://www.duolingo.com/Valhalla300

All 2 years of my courses and work are gone!

Valhalla300
  • 15
  • 8
  • 7
  • 7
  • 6
  • 5
  • 4

I am a native English speaker and have spent the last 2 years on DuoLingo going through courses in French, German, Spanish, Italian, Swedish and Russian. I have put in many hours of work in these courses and many discussions and earned many ligots. Tonight after trying, merely to look at an English course, it changed my language to French and I cannot get back to my original courses, work and progress. I am livid right now worrying about if DuoLingo has programmed this site to let someone lose all their work for trying to add another course. There was no warning or anything said about losing one's work if you add another course or change you language. I can not believe that any one would program or set up a site to do this. I hope that they have not lost all my work. I tried to send a message to DuoLingo help but they have a history and stubbornness not to answer anybody. In this case where I am at risk of losing everything from 2 years of work, they need to make an exception. Please if you have any connection with anyone at DuoLingo, have them contact me to help me get my courses and work back. My username is valhalla300....they should be able to get my email address from my user account. Thank you!

il y a 1 an

5 commentaires


https://www.duolingo.com/Simbica
Simbica
  • 17
  • 14
  • 13
  • 12
  • 6

Hove over the flag at the top of the page then click "Add a new course". From that page, change the language in "I speak" ("Je parle" in French) then click on any course you had started. No progress should have been lost; the only thing is you don't see your levels and tress started in another language, you have to switch the "source" language first.

il y a 1 an

https://www.duolingo.com/Valhalla300
Valhalla300
  • 15
  • 8
  • 7
  • 7
  • 6
  • 5
  • 4

Bonjour et merci ! I tried to change the language back to English but it will not change. I selected English (l'anglais) and everything was still in French. I choose one of the courses I had originally and it did not go to what I had before and it was still in French. I went back and hit English again and picked the "Klingon" language which I did not have before just to see what it would do. It opened an intro to the Klingon page but it was still in French. No matter what language I pick, everything is still in French. It refuses to go back to English....

il y a 1 an

https://www.duolingo.com/jrikhal
jrikhal
Mod
  • 22
  • 18
  • 18
  • 14
  • 8
  • 5
  • 5
  • 5
  • 3
  • 3
  • 3
  • 2
  • 2
  • 2
  • 2
  • 2

I selected English (l'anglais)

So you probably had chosen "Je veux apprendre l'anglais", (thus a course for French speakers) instead of "I want to learn XXX" (thus a course for English speakers). Which explain why

and everything was still in French.

To change the language of your settings, Simbica's steps work perfectly (as long as you chose a course for English speakers in the list, thus a line written in English).

It opened an intro to the Klingon

There , click on "Passer au cours" (="Take the course") to actually switch to it and thus to switch to thus ENglish interface). Until you actually do the switch, you've performed no changes so the interface stays logically in the state it is.

il y a 1 an

https://www.duolingo.com/Valhalla300
Valhalla300
  • 15
  • 8
  • 7
  • 7
  • 6
  • 5
  • 4

Bonjour ! I found something online that took me to a thread in DuoLingo where a lot of people had the same problem and some guy who had had the same problem and found the solution, posted how to change it. You have to go into your settings and change your default language. It is a terrible faux pas that DuoLingo created... :)

il y a 1 an

https://www.duolingo.com/Simbica
Simbica
  • 17
  • 14
  • 13
  • 12
  • 6

Good to know, I did not think about that parameter being changed! What matters is that you have the system running in your language now. ;-)

il y a 1 an