https://www.duolingo.com/tariqnisarahmed

How can I default to NOT FOLLOWING a conversation?

I would settle for only following conversations for limited time -- Amazon.com has that feature for discussions on product questions.

But my inbox is chalk-full of Duolingo notifications. I need many fewer of them than I now get. And I get them because the default appears to be Follow -- which is fine for a few days but gets really old really fast.

Any help?

February 20, 2014

2 Comments


https://www.duolingo.com/Parisian_Dreamer

Go to settings, then, notifications, and disable the unnecessary ones.

February 21, 2014

https://www.duolingo.com/tariqnisarahmed

That was easy! Thanks!

February 21, 2014
Learn a language in just 5 minutes a day. For free.