https://www.duolingo.com/tuess

Trouble with editing my languages

All started with occidentally adding French to my languages. Before I was doing Italian from English and English from German. Once I added the French the English disappeared (the progress was saved though). Since I deleted the French again, it only shows one language. English or Italian and I always have to chose again from that rather annoying dropdown menu, instead of choosing from the list of my personal languages.

What am I doing wrong here?

February 23, 2014

4 Comments


https://www.duolingo.com/AbraxunsIllusion

Go to settings, learning language, select "I want to learn French (I know English)".

February 23, 2014

https://www.duolingo.com/tuess

No, I wanted to NOT have the French in my languages and kicked it out. But I still only have "English from German" or "Italian from English" in my list. Never both.

February 23, 2014

https://www.duolingo.com/kristinemc

Hey there! It's because they are different "learning from" languages. Try adding Spanish from English and you'll see that in the drop down with "Italian from English". You need to switch between languages in your settings. Sorry this is confusing. We'll work on making this more clear.

February 23, 2014

https://www.duolingo.com/tuess

ah I see. Would be great if that would be fixed one day.Thank you guys!

February 23, 2014
Learn a language in just 5 minutes a day. For free.