1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Can I stop receiving notifica…

https://www.duolingo.com/profile/Usagiboy7

Can I stop receiving notifications on app, but still receive them on computer?

Hello,

I installed the app for Android. However, I uninstalled it because I was afraid the notifications would wake me up. (Each time I get a notification that I have a follower, it dings.)

Is there a way to turn off notifications for the app, but keep them for the computer? I spend a lot of time on the website, and receiving all notifications is very useful for moderating and connecting with our community. So, turning off my website notifications isn't an option for me.

Many thanks for your time ^_^

February 26, 2014

7 Comments


https://www.duolingo.com/profile/bchan

When a notification appears on Android, you can long press it, go to App Info, and uncheck "Show notifications". However, push notifications should be independent of your email notifications.


https://www.duolingo.com/profile/Usagiboy7

@bchan thanks! I'm downloading the Duolingo app right this moment. I'm looking forward to having it on my phone again. So, I'll be so happy if this works! :D

@wazzie, I'll have to do another round of checks. I don't use apps all that often on my phone. I've checked and rechecked trying to find how to change settings with no success. However, it is entirely possible that I've overlooked something. Thanks!


https://www.duolingo.com/profile/Usagiboy7

Hi bchan, I tried that and it didn't work. But, here is everything I did in an attempt to troubleshoot from my end.

I am using a Motorolla Electrify with Android.
Duolingo Version 2.2.0

-I don't have a "Notifications" option under my settings.
- When I long press the app on my home page, it gives me the option to drag it to the trash. - When I long press it in the folder where all of my apps are kept by default the menu pops up to Add to Home, Share, Add to group, and Uninstall. - When I go into my settings to "Manage App" I get the following:
Force Stop; Uninstall.
Storage: Clear data; Move to media area
Cache: Clear cache.
Launch by default: No defaults set. (Clear defaults is grayed out.)
Share: Share.
Permissions: Storage; Network communication; Hardware controls; System tools. (None are clickable).
- When a "Following" notification came in and I long pressed it, nothing happened.

I'm not sure where else to look. Any ideas?


https://www.duolingo.com/profile/bchan

Are you running Android 4.1 or higher? Apparently the app-specific notifications don't exist prior to 4.1. If you are, turning it off in the Duolingo settings on your device should still be an option. If you have a built in "menu" or "settings" option in your phone, you can access the settings through that. Otherwise there should be three vertical dots in the top right corner to indicate the menu.


https://www.duolingo.com/profile/Usagiboy7

@bchan, thank you so much for helping to troubleshoot this issue. I'm almost certain it is because my phone is not running Android 4.1 or higher. This is good info though. Once I trade out my phone, I'll download the app again. ^_^


https://www.duolingo.com/profile/wazzie

I'm using an older Android version, but I can go to setting, notifications, and there is Practice Reminder, New follower, and Someone passes me options that can be turned off.


https://www.duolingo.com/profile/orangeant86

On my Samsung android phone, there are settings inside the Duolingo app. I'm not familiar with the Motorola Electrify, but my phone has like a menu/settings button next to the home button. There should be some sort of button that you press when you're inside the Duolingo app to make the menu appear. The menu on mine has 'Settings', 'Feedback' and 'Log out'. If you can find that menu you should be able to turn off the notifications.

Learn a language in just 5 minutes a day. For free.