https://www.duolingo.com/profile/RSvanKeure

DuoLingo hangs at end of lesson

Twice now DuoLingo has stopped and hung at the very end of a lesson. The second case was yesterday at the end of a review, and I think the first, a week or two ago, was also in a review.

I get to the last question and answer it. I may have reported a problem. When I am ready to click Continue and finish the review, there is no Continue button to click on. I tried various things but the only thing that worked was to click Cancel and lose the entire session.

This is very annoying and a waste of time. Please fix it!

January 2, 2017

5 Comments


https://www.duolingo.com/profile/Thomas.Heiss

Happend to me lately on the Website in the middle of a strenghten practice. I was not able to continue as the button was greyed out. This was after the check button. I had to click the quit button.

January 3, 2017

https://www.duolingo.com/profile/PhilipW67

Same thing happened to me. I cannot skip and go to the next module so I'm stuck until this is fixed.

January 5, 2017

https://www.duolingo.com/profile/annwitbrock

When this happens, it is usually necessary to go clear your cache. This will mean finding the setting for your app or browser.

On Android go to your settings/apps then choose the duolingo app and hit the clear cache. In a broswer it will be somewhere in the options or preferences settings or similar - you might want to bookmark anything you have open first as that clears all cache (maybe also clearing cached passwords).

[A cache saves useful data used by online programs so it doesn't have to keep asking for it, because asking is slower and more expensive. Sometimes it gets out of date]

January 5, 2017

https://www.duolingo.com/profile/railrule

On Chrome and Firefox

Reload the current page, ignoring cached content
Shift + F5 or Ctrl + Shift + r

November 5, 2017

https://www.duolingo.com/profile/Rosa235487

Just TODAY I am trying to get through my lessons and I have lost my last lesson right at the end TWICE TODAY!! I am grateful for the site but this is making me very angry. Could you Paleeeze fix it. Thank You.

January 8, 2019
Learn a language in just 5 minutes a day. For free.