1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Disappearance of earlier tran…

https://www.duolingo.com/profile/Alipaulam

Disappearance of earlier translation versions in immersion

It now seems that a lot of the time I can only see the current version of a translation sentence in immersion.

It's really annoying as it prevents reversion to earlier versions or even seeing if other people have done better translations, or given useful comments, when I want to improve the latest version

Edit: it seems to be a technical problem, which is why I've moved this here. I'm using the website version on an ipad, recently upgraded to ios7 which can apparently cause memory problems with Safari and in fact all browsers. (see below)

Has anyone else had this or found a fix for it?

February 26, 2014

10 Comments


https://www.duolingo.com/profile/stecchetto

Are you sure that isn't just the only translation of that sentence so far? Can you give an example of a document & sentence where this happens?


https://www.duolingo.com/profile/Alipaulam

No, the translators' names are there, so I know they exist.

Eg The second and third sentences here - the first, which I haven't edited, is ok. The second sentence is odd because some are missing and the first one present.

https://www.duolingo.com/translation/9b053e6275aace19e446590069cb85b5


https://www.duolingo.com/profile/tariqnisarahmed

You've probably tried clearing your browser/disk cache, right?


https://www.duolingo.com/profile/Alipaulam

If it's cookies and data, yes, I've done that. But I do think it's only started since I upgraded to IOS 7.

Further research suggests it may be a safari memory/ios7 problem and not likely to go away. :(

I'm going to move this to the troubleshooting forum.


https://www.duolingo.com/profile/tariqnisarahmed

No, but I am going to follow the conversation. :) I use iOS7 apps for lessons and Safari for immersion. If I notice any difference with mobile chrome will try to update here.


https://www.duolingo.com/profile/orangeant86

I have the same problem when I use it on my iPad. Sometimes the previous translations show and sometimes they don't. I just figured the website must not be designed for the iPad. I've tried Safari and Chrome on iPad, they're both the same. The translations always show on the PC though.


https://www.duolingo.com/profile/Amy-schultz

Thanks, ant.polverino! I too just started having this problem and I believe it is connected with my recent upgrade to iOS7. I did not have this problem with the website version on the iPad until I switched to iOS7. It sounds like Duolingo does not like iOS7. :-( Maybe they will find a fix for this!

Learn a language in just 5 minutes a day. For free.