1. Forum
  2. >
  3. Topic: Duolingo
  4. >
  5. Duolingo no longer detects my…


Duolingo no longer detects my microphone

I do not get the option to speak or anything, it seems to have just disappeared but my microphone is plugged in and working fine on other sites/programs.

June 20, 2012



Go under settings and on the right hand side under tips you can turn the microphone on and off. Perhaps you've turned it off by accident.


You can also get to the Settings page by clicking on your user name in the upper right hand corner, and then on Settings. Under the Account tab, there is an option to turn your microphone 'on' or 'off', so just make sure its set to 'on' as michelle said.


I appreciate the help guys and all but i think the majority of the users on here already know about the settings tab. I tried turning it off and on countless times to no avail. In the end deleting browser history and cookies solved the problem, it caused the adobe flash microphone prompt to display again. It now works fine.

Learn a language in just 5 minutes a day. For free.