1. Forum
  2. >
  3. Topic: Greek
  4. >
  5. learning Greek is hard when y…

https://www.duolingo.com/profile/ReeseBryant

learning Greek is hard when you type English

When I am trying to learn lesson one on Greek it says I got it wrong because I can't type in Greek I am getting very frustrated.Can anybody relate to that or have any solutions to my problem?

January 19, 2017

12 Comments


https://www.duolingo.com/profile/Bladi13

If you are using IOS go to settings, then General, keyboards and add the Greek alphabet. Android, go to settings, general, language and keyboard then select your language! Mac, go to system preferences, keyboard and then input sources to switch to greek( all of these keyboards are easily reversible) :0


https://www.duolingo.com/profile/Cam_and_Alex

Chromebooks, click on the panel at the lower right. Then, go to settings -> advanced settings -> languages and input settings -> add -> and then add Greek, and click the corresponding keyboard button. =)


https://www.duolingo.com/profile/Bladi13

Woeeeeeeee, You have so many languages! How do you keep up with similar languages like Spanish-Catalan-italian?


https://www.duolingo.com/profile/Cam_and_Alex

I haven't done much with Catalan or Italian just yet, but I think of it as different "sections" of my brain. I kinda turn on one when I'm working on one. Sometimes, there's some bleed-over, but that's bound to happen. My biggest problem is speaking Dutch in Spanish class. =P


https://www.duolingo.com/profile/ReeseBryant

does it do it where it is always greek or what. Because i need it for my school work as well (in english)


https://www.duolingo.com/profile/Cam_and_Alex

Nope! You have the ability to switch between the languages at any time by going back down to the bottom right and clicking the keyboard button. It is in the first menu. =)


https://www.duolingo.com/profile/ReeseBryant

um i tried the instructions you gave but there was no input or language settings also it is the schools and i don't want to get in trouble for accidentally messing it up.Also my chromebook might be set up differently than yours.


https://www.duolingo.com/profile/Cam_and_Alex

You're not wasting my time. =) And I have seven keyboards active at times, depending on what I'm doing, and have my computer in a different language. You won't get in trouble. =) The first panel is at the bottom right of your screen. It has your profile picture/time etc. Click settings. Then, scroll to the bottom and click "Advanced settings". Scroll mostly to the bottom; the button you will need is right above the "Downloads" heading. Click that button and a dialogue box will come up. Hit "add" in the bottom left corner and select Greek. Then, just click "add". Finally, look to the right of the dialogue and click the box to add the Greek keyboard to your device. =)


https://www.duolingo.com/profile/ReeseBryant

i don't have a button downloads on my advanced settings


https://www.duolingo.com/profile/Cam_and_Alex

Waaaait. I just realized what the problem might be. Do you use an Acer Chromebook, or (I think this is the other Chromebook manufacturer) Samsung?


https://www.duolingo.com/profile/ReeseBryant

you guys are so helpful


https://www.duolingo.com/profile/39101

(Copy and paste) ;)

Learn Greek in just 5 minutes a day. For free.