https://www.duolingo.com/ccannon473

Submit button doesn't work

When I try to report a problem or think that my answer should be accepted and check the box and then push submit--nothing happens. This has been the case since the website was updated. Does this happen to anyone else or am I the only lucky one. I have reported it numerous times but nothing changes.

March 1, 2014

10 Comments


https://www.duolingo.com/ALoUSyUseRnaME

Hmm... that sounds strange. If they don't answer, try emailing them.

March 1, 2014

https://www.duolingo.com/ccannon473

I did email them. Several times and they just thank me for my email but nothing changes.

March 1, 2014

https://www.duolingo.com/Luis

What browser are you using?

March 1, 2014

https://www.duolingo.com/ccannon473

Safari

March 1, 2014

https://www.duolingo.com/Luis

Version?

March 1, 2014

https://www.duolingo.com/ccannon473

5.1.10

March 1, 2014

https://www.duolingo.com/Luis

Thanks. We'll take a look. In the meantime, I'd recommend trying Chrome.

March 1, 2014

https://www.duolingo.com/ccannon473

OK, thanks, I'll try Chrome although I've always used Safari and submit button worked on old website.

March 1, 2014

https://www.duolingo.com/juanjofh

I hope you get a mac and take a look at it pretty soon. Happening to me too. After a few exercises, specially at the 80% of the progress, gets jammed and you can see something wrong at the bottom of the screen. Also the sound stops working. Tried upgrading Silverlight to latest version but nothing. Thanks.

February 7, 2015

https://www.duolingo.com/sea7spray

Same Safari story. 'Flash" (tech behind the record button) just disappeared - lost my lesson. Now the submit button is dead. [I suspect this is an Apple - Flash thing. Next time I'll study in Chrome.]

November 18, 2014
Learn a language in just 5 minutes a day. For free.