https://www.duolingo.com/profile/RaphaelSpi1

Recording does not work in Chrome anymore

In Chrome it understands nothing but in for example Opera it works perfect!!! Please fix it.

March 2, 2014

22 Comments


https://www.duolingo.com/profile/angel194462

Hi RaphaelSpi1! When you say that it doesn't work, do you mean that the microphone is not receiving the sound at all, or that your answer is not being accepted? What type of computer are you using (for future reference)?

March 3, 2014

https://www.duolingo.com/profile/RaphaelSpi1

It seems like the microphone is broke, because it only records a little bit if i shout into the laptop (Samsung R540) it records a little bit...But the mic is not broken, it works perfectly with Opera...

March 4, 2014

https://www.duolingo.com/profile/angel194462

Here's a tip that might help:

  1. Click the Chrome menu on the browser toolbar.
  2. Select Settings.
  3. Click Show advanced settings.
  4. In the Privacy section, click Content settings.
  5. In the Media section: Change your microphone option to "Built-In Microphone". Otherwise, if it is already on that option, change it to "Default". Also, press Manage Exceptions and remove DuoLingo on there. Then, when you use the microphone on DuoLingo, it will ask you once again for access.

I hope these tips work! :)

March 5, 2014

https://www.duolingo.com/profile/RaphaelSpi1

Sry, still doesn't work...i tried with "default" and my mic name...

Thanks for the help, do you know if I am the only one with this problem?

March 5, 2014

https://www.duolingo.com/profile/angel194462

Well, I've tried thinking about it, but I can't think of anything. Sorry, but the best I can offer now is to try reinstalling Google Chrome. I'm positive it is a browser problem, but I can't exactly understand it. Hope this helps! :)

March 6, 2014

https://www.duolingo.com/profile/SofiaSparrow

i just read ur solution tried it and it worked!!!! thank you so much!!!!

November 5, 2014

https://www.duolingo.com/profile/gnatn88

It is also not working for me in Chrome but it works in Internet Explorer. In Chrome it recognizes that I am speaking but can't identify any words and is slow

June 20, 2014

https://www.duolingo.com/profile/ClaraH1

That's odd. I always use Chrome, and my recordings almost never don't work.

March 2, 2014

https://www.duolingo.com/profile/maiki_maiki

Not working for me too.

July 14, 2014

https://www.duolingo.com/profile/maiki_maiki

Well seems it is a long time issue to be fixed... I'm using chrome on windows7 (laptop). When I use firefox, it works (slowly, but it does). It seems to be a compatibility problem with chrome..

July 14, 2014

https://www.duolingo.com/profile/toutousmile

it stopped working for me about 3 days ago jul 25

July 26, 2014

https://www.duolingo.com/profile/St.Stone

I been having this properly for a while too.

I am using Chrome on a Win7. I have done the media exception tip and uninstall and re-install Chrome too. However, the speaking section is either always extremely slow or doesn't pick up my voice at all. I know my mic is working because I have used for various other programs such as Skype or other websites using chrome.

The only workaround I have is to use Firefox (which sucks I know), or just practice your speaking on the mobile app (I used the android version with no problem).

It is a pain, but it also doesn't look like there will be a fix/update for a while. shrug

July 28, 2014

https://www.duolingo.com/profile/Joe403472

I am also having this problem. Chrome on late 2013 Macbook Pro 15 Retina.

August 1, 2014

https://www.duolingo.com/profile/scllamas

Also having an issue with Chrome on a Mac with Maverick 10.9.4

August 30, 2014

https://www.duolingo.com/profile/DylanWarren

Same problem, running Yosemite with Chrome

November 4, 2014

https://www.duolingo.com/profile/dexhunter

having the same problem there :(

February 25, 2015

https://www.duolingo.com/profile/LloydPeter1

I have the same problem with Chrome. Internet explorer works well, I wonder if it has something to do with the fact that you can adjust the flash mic settings on Internet Explorer. I would use internet explorer but for some reason sometimes, it stops responding after I use the mic.

March 25, 2015

https://www.duolingo.com/profile/chloe1395

Hi everybody, I had the same problem. I ended up making a Google update which I hadn't done in a while. It works fine now! I hope it works for you too!

June 4, 2015

https://www.duolingo.com/profile/Dylan_Amador

Here's a tip that might help:

Click the Chrome menu on the browser toolbar. Select Settings. Click Show advanced settings. In the Privacy section, click Content settings. In the Media section: Change your microphone option to "Built-In Microphone". Otherwise, if it is already on that option, change it to "Default". Also, press Manage Exceptions and remove DuoLingo on there. Then, when you use the microphone on DuoLingo, it will ask you once again for access. I hope these tips work! :)

July 27, 2016

https://www.duolingo.com/profile/IndeX4U

Ahhhhhh....I'm losing my mind...I don't know how to fix it...Or no one knows.Even google itself.

August 9, 2017

https://www.duolingo.com/profile/shavore

I am having this issue now. My microphone is functioning properly but I cant record my answers to duolingo. 11-2-17

November 2, 2017

https://www.duolingo.com/profile/HansHartma1

I have the same problem. i have found a small workarround. if i start and stop the recording with the mouse-click then it works. I have send a bug-report.

November 5, 2017
Learn a language in just 5 minutes a day. For free.