https://www.duolingo.com/LukeHoltom

Can't disable Duolingo Digest

It started about a month ago. I've unscribed from the duolingo digest every week I've gotten it, it says I'm unsubscribed and every week I get it again.

I've also checked in notifications and have everything turned off except one daily reminder for Spanish. Is my only option to just block these emails on my end? I'm reluctant to do it as I want real emails from Duolingo to come through. These spam emails do come from no-reply+digest@duolingo.com though which may only be used to send the digest emails.

March 8, 2017

3 Comments


https://www.duolingo.com/daschaich

I have the same problem and just commented about it in last week's thread on the topic: https://www.duolingo.com/comment/21105382

I have also submitted a bug report to increase the chances that the problem will reach the attention of Duolingo's developers: https://support.duolingo.com/hc/en-us/requests/new

March 8, 2017

https://www.duolingo.com/SemperDoctrina

I also have this problem. I'm tempted to mark all Duolingo emails as spam...

March 8, 2017

https://www.duolingo.com/Vereschagin

Same problem here; I'm tired of unsubscribing and changing my settings and it making no difference. Adding the address to my spam filter seems to be the only option.

March 9, 2017
Learn a language in just 5 minutes a day. For free.