1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Russian tree - can't access a…


Russian tree - can't access a lesson

I tried reporting this as a bug, but I just got an error page, so I'm reporting it here.

I'm reaching the end of the Russian tree, but can't access 'Lesson 3' of 'Colloquial' (3rd section from the end). When I click on 'begin', I just get taken back to 'home'. Therefore, I can't progress to the last part of the tree, and can't finish my tree! Very frustrating!!

I'm assuming this is a bug. Has anyone else had this problem?

I hope it's fixed soon!

March 16, 2017



I have completed the Russian tree several months ago. But now I checked and it seems like there is a bug. Also I think it would be better to move this discussion to the "Troubleshooting" forum.


Thanks, I've just moved it. Let's hope it gets fixed.


https://support.duolingo.com/hc/en-us/requests/new <--- This page didn't work?

That's really concerning. Also cause I'm also getting towards the end of the Russian tree and I'm really excited about it and this would be so frustrating.


No, it didn't work when I tried it yesterday. I'll try again now.


Still no luck, I'm afraid.


Yikes. Do you have Duolingo on mobile? Maybe try accessing just that lesson that way, and then continuing once you've past it?


Hi everybody, I've just managed to get into the lesson and finish it so hopefully it's been fixed for all of you as well.


Well no I didn't have this type of problem try going to www.duolingo.com/help


Thanks, but I just tried again and got 'HTTP 403 error'. If you are able to report things, would you mind doing it? Please just write:

'I can't access Colloquial 3/3 (Russian).'



I'm having the same issue so it's not fixed yet. I've reported a bug.


I have the same problem!


Hi galtrage, have you submitted a bug report? The more reports they get the more likely they'll do something about it.



I submitted a bug report. Thank you for the link.

Learn a language in just 5 minutes a day. For free.