Duolingo is the most popular way to learn languages in the world. Best of all, it's 100% free!

https://www.duolingo.com/carey911086

Duolingo please bring back the Swedish Vocabulary List!!!!!! It makes a huge difference!

1 year ago

10 Comments


https://www.duolingo.com/goosefield
goosefield
  • 25
  • 25
  • 23
  • 15
  • 14
  • 14
  • 13
  • 10

I never knew there was one. When did it disappear?

1 year ago

https://www.duolingo.com/andypinguwi
andypinguwi
  • 18
  • 16
  • 10
  • 9
  • 4

Yes!!!! I can't up vote this enough!!! It would be so helpful.

1 year ago

https://www.duolingo.com/Mishkasium

There is a trick that works. For me, I can see my words section on my Spanish page. What I do is:

-First I open my Spanish page where I can see the words section enlisted on the top

-Then I open a new Duolingo page on a new tab on my browser and switch from the Spanish to Swedish

-Lastly I open the previous tab where is still the Spanish page open and click on the words section.

-You should be seeing your Swedish words list again

1 year ago

https://www.duolingo.com/ayronc
ayronc
  • 24
  • 15
  • 6

Wow, that worked great. Although, it makes it seem even stranger that Swedish does not have a button to access the Words list directly.

1 year ago

https://www.duolingo.com/Lamontsson
Lamontsson
  • 25
  • 20
  • 15
  • 8
  • 7
  • 6
  • 673

Ganska obegripligt!

1 year ago

https://www.duolingo.com/Katzenperson
Katzenperson
  • 20
  • 13
  • 11
  • 10
  • 9
  • 9
  • 6
  • 5
  • 5
  • 4
  • 3
  • 3
  • 2

It does not work for me. :( I wonder what I am doing wrong.

1 year ago

https://www.duolingo.com/Lamontsson
Lamontsson
  • 25
  • 20
  • 15
  • 8
  • 7
  • 6
  • 673

Katzenperson - perhaps you did it in a slightly different order like I tried the first time (and it didn't work), but it did when I tried it differently (the second time obviously being what Mashkasium meant):

OK go and change your language to Spanish. Then click 'home' so that you've got "Home - Words - Activity - Discussion" at the top. DO NOT click anything else. (the first time, my mistake was to actually go into the words section... DON'T do that, just leave it at home.) Then, in a different tab, go to your settings, change your language to Swedish and SAVE that and wait until it says "Saved!" Then click back on your other tab that has Spanish open. It hasn't refreshed so it still "thinks" you're in Spanish (or, more accurately, it's still showing that screen). So the "words" section is still there second from the left. Click that section, voila or should I say, varsagod!

1 year ago

https://www.duolingo.com/CaptainCIarky

aye.

1 year ago

https://www.duolingo.com/Zerr_
Zerr_
  • 23
  • 21
  • 14
  • 13
  • 12
  • 11
  • 10
  • 9
  • 9
  • 7
  • 6
  • 4
  • 3
  • 3
  • 2

I tried doing the hack again (I assume that's what you're talking about) and it works fine. What problem are you having?

1 year ago