https://www.duolingo.com/herbart.j.f.

How to turn animations off?

herbart.j.f.
  • 18
  • 11
  • 10
  • 8
  • 4

Today I noticed that Duolingo changed a bit the design (and added advertisment, which is fine with me). But also when strenghtening a lesson there are additional animations (slight swipe left when done with a single sentence). It is quite uneasy for my eyes. Is there a way how to turn those off?

1 year ago

3 Comments


https://www.duolingo.com/Aria487
Aria487
  • 24
  • 15
  • 10
  • 7
  • 3
  • 2

Which version are you referring to? If it's Android, this may work:

Disable all animations in "Developer options" in the settings. If you can't see Developer options (locked so users don't get themselves in trouble), go to Settings, "About", "Software information" and rapidly tap on "Build number", it should be unlocked. There are three "animation scale"s under "drawing" in Developer options, set them to "animation off". If anything's unclear, let me know.

1 year ago

https://www.duolingo.com/herbart.j.f.
herbart.j.f.
  • 18
  • 11
  • 10
  • 8
  • 4

That is a good point! I am using a pc version (chrome browser). But I am sure your answer will be useful for someone else.

1 year ago

https://www.duolingo.com/Aria487
Aria487
  • 24
  • 15
  • 10
  • 7
  • 3
  • 2

Oh, so the new web version is to have ads now? That wasn't directly stated anywhere. I'm sorry to say I've tried to have animations disabled before (on the web), but my coding knowledge doesn't stretch far enough for that! (You may want to consider contacting the staff using this form, because forums posts usually don't get any attention from them)

1 year ago
Learn a language in just 5 minutes a day. For free.

Learn a language in just 5 minutes a day. For free.