https://www.duolingo.com/kmpala

Well, isn't that interesting...

  • 25
  • 25
  • 3
  • 2
  • 815

Last week I suddenly lost the ability to play back my recorded voice in my computer lessons. I poked around here for a while and couldn't find an answer and decided to switch from Chrome to Firefox. It works. If I figure out why it doesn't work in Chrome I'll post back here, or if someone else has the answer I would be happy to hear it!

May 11, 2017

3 Comments


https://www.duolingo.com/RJ_G
  • 16
  • 13
  • 12

My guess is that it has something to do with how Chrome treats the flash plug in. But, that's just a guess. IIRC, Chrome defaults to disallowing it and has deprecated the plug in.

May 11, 2017

https://www.duolingo.com/EliteGameKnight

put chrome://settings/content into the search bar and under "flash" check "allow sites to run flash" that may help you.

May 11, 2017

https://www.duolingo.com/kmpala
  • 25
  • 25
  • 3
  • 2
  • 815

Good suggestion but no luck, even after resetting and rebooting. Thanks for trying, though, and have a lingot!

May 12, 2017
Learn a language in just 5 minutes a day. For free.