https://www.duolingo.com/Judy_Lynne

Annoying sound effects

How do I turn off the sound effects on my iPad? I have turned them off on my laptop.

May 12, 2017

5 Comments


https://www.duolingo.com/psionpete

It in your settings.

May 12, 2017

https://www.duolingo.com/Judy_Lynne

I have turned off the 'sound' in the Duo app on the settings in my iPad. This hasn't worked. Is there a 'settings' within the app? When I click on the icon, it presents me with the 'home page' of all the lessons. I have searched, but can't find how to get to any sound 'settings' within the app.. Any instructions would be welcome.

May 12, 2017

https://www.duolingo.com/psionpete

Sorry, I didn't know you were using the app. For some reason they have put the settings page in a very obscure place.

On the bottom of the main app screen, select 'Clubs' the middle of the three options. Then in the top left of the screen select 'Profile' and then approx in the middle of the screen select 'Settings'. There you will see a switch which says 'Sound Effects'. Turn that off and the pesky sound affects will stop.

You can also do the same on the Website but the instructions are different and probably a lot easier. At the top of each main page there is a Blue menu bar. To the right of your picture icon on this menu bar there is a down pointing chevron. Select this and then select 'Settings' from the pop up menu. You should see 'Sound Affects' on this.

May 13, 2017

https://www.duolingo.com/Judy_Lynne

Thank you is not an adequate word for how I feel! Obscure is not an adequate word as to how to find this! You are incredibly kind to take the time to answer, and to give me such accurate instructions. I am very greatful.

May 13, 2017

https://www.duolingo.com/psionpete

You are very welcome.

May 14, 2017
Learn a language in just 5 minutes a day. For free.