1. Forum
  2. >
  3. Topic: Duolingo
  4. >
  5. Record button not working

https://www.duolingo.com/profile/ConverseCrew

Record button not working

Quite often the Record button does not work which is really annoying. The only way I can advance is to click "I do not know this answer" I am using Chrome. Is there a way to fix this_

June 24, 2012

7 Comments


https://www.duolingo.com/profile/garyweir

If the "Record" button doesn't work during an exercise for whatever reason, instead of selecting "Don't know the answer? - skip ->" and being marked wrong, you can select "Click here if you don't want to use a microphone". You will then see a message displayes stating: "Microphone is off You can always turn it back on in the settings page." and then you may click the "Continue" button without skipping and being marked wrong. BTW, I am also using Chrome but I don't think this is only a Chrome issue from what I have heard from others. And thanks for asking because I had forgotten to turn my microphone back on! :-)


https://www.duolingo.com/profile/Henry132109

Where is that "Click here if you don't want to use a microphone"? I can't find it :(


https://www.duolingo.com/profile/Vetinari

I have the same problem with Firefox on my Mac. It stops some time and then I have to remember to turn the microphone back on. I would much prefer if it was possible to refresh the page and just continue the exercise instead.


https://www.duolingo.com/profile/ConverseCrew

Thank you for the info. I never thought to try that. It does though also happen in IE by the way.


https://www.duolingo.com/profile/jammydodger123

First,make sure that your microphone is plugged in properly second,if that's not worked try refreshing the page Third,if it's STILL not working contact duolingo with facebook or twitter


https://www.duolingo.com/profile/jdw11

Has anyone found a solution in the intervening 10 months


https://www.duolingo.com/profile/Melarish

Only worked for me the first time; next mic exercise the record button is grey and doesn't respond. Sound broke as well :(

I dare not refresh the page cuz it will probably start the lesson all over.

Learn a language in just 5 minutes a day. For free.