https://www.duolingo.com/profile/kelmarie1

Unable to access lessons

Hi all, I am returning to Duolingo after quite some time, I have logged into my profile and when I click on begin to go commence the 2nd lesson nothing is happening. I have flash player installed so that can't be the problem, anyone else unable to take the lessons?

March 20, 2014

6 Comments


https://www.duolingo.com/profile/AbraxunsIllusion

Report this via support tab. It's probably a glitch.

March 20, 2014

https://www.duolingo.com/profile/kristinemc

Hi! I have checked, and you should be able to progress. What type of internet connection are you using? Is it satellite? Are you behind a proxy? If you are- you are going to experience trouble using Duolingo :/

March 20, 2014

https://www.duolingo.com/profile/JemmaEnglish

I have experienced the same thing. My brother switched computers, and Duolingo hasn't worked for long ever since. (I said 'for long' because I have two accounts. I encountered it on my first, now this one has done the same.)

March 21, 2014

https://www.duolingo.com/profile/kelmarie1

Hi thanks for your reply, no I am on a normal Wi-Fi connection and was able to access it fine approximately 3 months ago. I still cant go onto the lessons :(

March 21, 2014

https://www.duolingo.com/profile/kelmarie1

I have figured out what the problem is for anyone else who may be experiencing the same thing. I was accessing it on Google Chrome but when I switched to Internet Explorer it worked.

March 21, 2014

https://www.duolingo.com/profile/silver_newt

I wish. But I'm using explorer and having the same issue. I click the 'begin' link but nothing happens. So I have to do the lessons on my phone which isn't convenient because I can't navigate away mid-lesson or I lose everything. so, can't answer my phone or a text or otherwise use my phone in anyway.

March 28, 2014
Learn a language in just 5 minutes a day. For free.